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MODUL 1 

WORK BREAKDOWN STRUCTURE (WBS) 

 

Microsoft Project adalah tools (perangkat) atau alat bantu yang digunakan untuk keperlua 

pengeloaan/manajemen proyek. Microsoft Office Project atau lebih dikenal dengan sebutan 

Microsoft Project ini terdiri dari beberapa versi. Tentunya semakin baru versinya akan 

semakin lengkap fitur ataupun sarana yang dimilikinya. Versi-versi Microsoft Project ini 

antara lain meliputi : Microsoft Project versi 4.0/4.1, Microsoft Project 2000, Microsoft 

Project 2003 dan yang terbaru adalah Microsoft Project 2007. 

 

1. Memulai Microsof Project 

Untuk menjalankan Microsoft Project, ikuti langkah-langkah berikut ini : 

 Klik Start > Programs > Microsoft Office > Microsoft Office Project 2007 
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 Selanjutnya ka muncul tampilan Microsoft Project seperti pada gambar berikut ini : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Muncul “Microsoft Project – Project 1”, artinya project baru dengan namaProject siap 

untuk dibuat. 

 Ketikkan pada bagian Task Name : Analisis dan Desain Sistem 

 Selanjutnya klik tombol Enter, maka akan muncul tampilan berikut ini : 

 

 

 

 

 

 

 

 

 

 

Gantt Table Gantt Chart 
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2. Menyimpan dan Membuka File Microsoft Project 

Untuk menyimpan file project, ikuti langkah berikut ini : 

 Klik menu File > Save As. 

 

 

 

 

 

 

 

 

 Arahkan ke direktori dan folder yang akan dijadikan penyimpanan ke file project ini. 

 Ketikkan nama proyek, missal : Proyek ke-1 

 Pilih Save As Type : Project 
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 Klik tombol Save untuk menyimpan file tersebut, sehingga tampilan akan berubah seperti 

gambar berikut : 

 

 Tutup file dengan cara : klik menu File > Exit 
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 Untuk membuka file “Proyek ke-1”, lihat Windows Explorer, carifolder tempat file 

tersebut disimpan. 

 

 Double click pada file “Proyek ke-1”, maka akan muncul file yang dimaksud. 
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Atau dengan cara membuka file project langsung melalui Microsoft Project, dengan cara 

sebagai berikut : 

 Aktifkan Microsoft Project dengan urutan : Start > Program > Microsoft Office > 

Microsoft Office Project 2007 

 Selanjutnya akan muncul tampilan Microsoft Project 

 Klik menu File > Open 

 

 Pilih direktori dan folder dimana file project anda berada (yang telah dibuat). 

 Pilih nama file project, misal “Proyek ke-1” 

 Klik tombol Open, maka akan keluar file project yang dimaksud. 

 

3. Membuat Word Breakdown Structure (WBS) 

Work Breakdown Sturucture (WBS) atau struktur rincian pekerjaan adalah daftar pekerjaan 

atau tugas-tugas (sering disebut dengan istila task) yang akan dikerjakan dalam sebuah 

proyek. 

3.1 Menentukan Tanggal Proyek 

Langkah pertama adalah menentukan tanggal proyek. Untuk menentukan tanggal tersebnut, 

ikuti langkah-langkah berikut ini : 
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 Pilih menu Project > Project Information 

 

 

 Selanjutnya akan muncul tampilan informasi proyek seperti gambar berikut : 

 

 

 Isikan tanggal (lihat contoh) 

 Klik tombol OK 
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 Geser batas kolok Task Name, Duration dan Start, sehingga tampilan seperti gambar di 

berikut : 

 

 

3.2 Mengisi Kolom Task Name 

Pengisian Task Name atau Nama Pekerjaan, bisa dilakukan dengan cara mengetikkan 

langsung ke dalam kolom yang telah disediakan (seperti yang telah dicontohkan di awal, 

yaitu task atau tugas atau pekerjaan : Analisa dan Desain Sistem). 

Sebagai latihan, silahkan anda ketikkan beberapa task berikut ini : 

 Membuat Data Flow Diagram (DFD)Levelled 

 Membuat Kamus Data 

 Membuat Process Specification 

 Membuat Entity Relationship Diagram (ERD) 

 Dokumentasi Analisis dan Desain Sistem 

 Desain Aplikasi 

 Membuat Desain Menu Aplikasi + Form Entri 

 Membuat Desain Report + Form Report 

 Dokumentasi Desain Aplikasi 

 Programming 

 

Awal Proyek 



10 
 

Sehingga pada Microsoft Project akan terlihat seperti gambar berikut : 

 

 

3.3 Mengedit Pekerjaan 

Arahkan mouse pada kolom yang akan diedit, klik 1 kali, kemudian klik sekali lagi, lalu edit 

nama pekerjaan yang dimaksud. Atau dapat pula dengan  melakukandouble clickpada nama 

task atau pekerjaan yang akan diganti namanya. 

 

 

 

 



11 
 

3.4 Menghapus Task Name 

Untuk menghapustask name, caranya adalah sebagai berikut : 

 Arahkan mouse pada nomor task (baris yang akan dihapus). Misalnya task Programming, 

maka klik nomor 11. 

 Selanjutnya baris tersebut akan tersorot 

 

 Klik kanan mouse (mouse masih berada pada baris tersebut) 

 Pilih Delete Task 
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 Setelah melakukan delete, task maka task tersebut (task Programming) akan hilang dari 

kolom task name. 

 

3.5 Menyisipkan Task Name 

Untuk menyisipkan task name, caranya sebagai berikut : 

 Arahkan mouse pada salah satu kolom yang akan diberi sisipan atau tambahan task. Misal 

task yang akan disisipkan adalah task : 

 Menganalisa Sistem Kepegawaian denga melakukan wawancara kepada pihak yang 

ditunjuk. 

 Membuat Statement of Purpose, Event List dan Context Diagram 

 Posisinya adalah dibawah task “Analisa dan Desain Sistem” dan di atas task  “Membuat 

Data Flow Diagram (DFD) Levelled, maka arahkan mouse pada nomor 2. 
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 Klik kanan mouse (posisi mouse masih pada bari ke 2) 

 Pilih New Task 

 Selanjutnya muncul kolom kosong pada Task Nama, lihat gambar berikut : 

 Ketikkan pada kolom yang kosong dengan namatask yang dimaksud. 

 

 Tarik atau perlebar kolom ke bawah, sehingga terlihat semua teks yang telah anda 

tuliskan 

 Lakukan hal yang sama untuk menyisipkan task : Membuat Statement of Purpose, Event 

List dan Context Diagram 

 Sehingga akan muncul seperti gambar berikut ini :

 



14 
 

3.6 Mengganti Judul Kolom 

Untuk mengganti judul kolom, cara sebagai berikut : 

 Klik 2 kali (double click)pada judul kolom tersebut. Misalnya anda ingin mengubah judul 

kolom „Task Name‟ diganti dengan „Nama Tugas Proyek‟ maka double click pada kolom 

tersebut. 

 Aturlah masing-masing atribut sesuai dengan kenginan anda, misalnya : 

Title  : Nama Tugas Proyek 

Align Title  : Center 

 

 Klik tombol OK 
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3.7 Mengelompokkan Pekerjaan (Outline) 

Pengelompokkan pekerjaan sangatlah berarti pada sebuah proyek.Pekerjaan dikelompokkan 

dalam kelompok pekerjaan utama atau biasanya disebut summary.Kemudian pekerjaan utama 

tersebut di breakdown lagi menjadi beberapa pekerjaan atau biasa disebut sub-task.Demikian 

pula dengan sub-task, ada beberapa level sub-task bergantung dari kompleksitas jenis 

pekerjaan dalam proyek tersebut.Untuk membuat pengelompokka pekerjaan ini, lakukan 

urutan langkah berikut ini : 

 Blok task no-2 sampai dengan no-12 

 

 Pilih menu Project > Outline > Indent
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 Tampilan akan berubah seperti pada gambar berikut ini : 

 

Semua kolom yang aka diblok akan dimasukkan ke dalam sub-task. Namun ternyata ada 

kesalahan yang harus diperbaiki, yaitu baris ke-9 “Desain Aplikasi” bukanlah merupakan 

sub task, melainkan main task atau summary. Untuk mengubahnya ikut langkah berikut : 

 Blok baris yang dimaksud (baris ke-9 : Desain Aplikasi) 
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 Pilih menu Project > Outline > Outdent 

 
 

 

 Selanjutnya akan terjadi perubahan pada baris tersebut, seperti pada tampilan berikut ini : 

 

 

 

 



18 
 

 Simpan file project tersebut dengan cara : Pilih menu File > Save As 

 

 Beri nama file, misal WBS ke-1 

 

 

 Klik tombol Save 

 Tampilan project akan berganti nama WBS ke-1 seperti gambar berikut : 
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3.8 Menampilkan Penomoran pada Outline 

Secara default, Microsoft Project tidak menampilkan penomoran outline. Apabila anda ingin 

menampilkan penomoran outline ini, ikuti langkah-langkah berikut : 

 Pilih menu Tools> Optiona 

 

 Pilih Tab View 

 Check atau beri tanda centang pada bagian Show Outline Number 
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 Klik tombol OK, sehingga akan terlihat seperti pada gambar berikut ini :  
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MODUL 2 

JADWAL PROYEK 
 

Pembuatan jadwal proyek terbagi menjadi 2 bagian, yaitu bagian ke-1 dengan item : 

 Durasi Pekerjaan 

 Start&Finish 

 Membuat Hari Libur 

 Prodecessor 

Bagian ke-2 dalam pembuatan jadwal proyek akan dilakukan di akhir modul 3, setelah 

menetapkan Sumber Daya (Resource) dan Biaya (Cost), dengan item pekerjaan : 

 Jenis-Jenis Calendar 

 Calendar View 

 Menentukan dan Menyusun Jadwal Kerja 

 

Pada modul ini kita akan membuat jadwal proyek bagian ke-1 

1. Durasi Pekerjaan 

Durasi (duration) menyatakan jumlah waktu yang diperlukan untuk melakukan suatu 

kegiatan atau pekerjaan (task) pada suatu proyek. Jumlah waktu disini bisa direpresentasikan 

dalam bentuk jam (hr), hari (days), minggu (wk) dan bulan (mon). 

Sebagai contoh dari pekerjaan, disini akan diambil contoh maintask “Analisis dan Desain 

Sistem” 

Caranya sebagai berikut : 

 Pilih bagian sub-task, misal sub-task „Menganalisa sistem kepagawaian dengan 

melakukan wawancar kepada pihak yang ditunjuk’ 

 Klik bagian duration 

 Pilih jumlah hari yang dibutuhkan denga penunjuk tanda panah (misal 2 hari) 
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 Klik tombol enter, perhatikan ada perubahan apa? 

 

 Bila anda perhatikan denga seksana, maka akan terlihat perubahan jumlah hari pada task 

‘Analisa dan Desain Sistem’ menjadi 2 hari. 

 Coba lakukan untuk sub-task berikutnya, kemudian anda perhatikan, apaah jumlah hari 

pada taskakan berubah sesuai dengan jumlah total dari sub-task yang ada dibawahnya? 
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 Ternyata tidak ada perubahan, dimana jumlah total hari pada main task‘Analisa dan 

Desain Sistem’ tetap 2 hari, padahal semestinya jumlah total hari pada main task tersebut 

adalah 9 hari. Mengapa demikian, perhatikan penjelasan pada materi Start & Finish 

berikut. 

2. Start&Finish 

Perhatikan pada bagian Start dan Finish pada Gantt Table, ternyata pada bagian Start belum 

diubah (masih tercantum tanggal 19 Maret 2012). 

 Ubahlah Starttersebut sesuai dengan perencanaan yang ada. 
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 Perhatikan lagi padasub-task 1.1, pada bagian durasi dengan nilai2 hari, maka secara 

otomatis nilai finish menunjukkan tanggal 20 Meret 2012. Demikian pula dengan nilai 

durasi pada maintask 1 „Analisa dan Desain Sistem‟ berubah menjadi 2 hari. 

 Sekarang ubahlah Startpada sub-task 1.2 dengan memilih tgl 22 Maret 2012. 

 Perhatikan apa yang terjadi? 

 

 Ada keganjilan disini. Durasi main task 1.1 berubah menjadi 4 hari. Seharusnya jumlah 

hari adalah 3 hari(2 hari untuk sub-task 1.1 + 1 hari untuk sub-task 1.2). apa sebabnya? 

Karena hari libur (tanggal 21 maret 2012) dihitung. Oleh karenanya, terlebih dahulu kita 

harus mengeset kalender sesuai dengan kalender proyek yang akan dipakai. 

 Perhatikan kotak penanggalan berikut : 

 



25 
 

 

 Terdapat tanda khusus di tanggal 17 Maret 2012, yang menandakan bahwa tanggal 

sistem saat ini adalah tanggal 17 Maret 2012, namun mulainya perencanaan proyek ini 

menunjukkan tanggal 19 Maret 2012, mengapa demikian? Karena tgl 17 dan 18 Maret 

2012 adalah hari Sabtu dan Minggu, dimana aturan tanggal penugasan pada aplikasi 

Microsoft Project ini memperhatikan hari dan jam kerja, yakni hari Senin sampai 

dengan Jum‟at, mulai jam 08:00 AM hingga jam 12:00 PM dilanjutkan jam 01:00 PM 

hingga jam 05:00 PM. Sehingga hari Sabtu dan Minggu dianggap libur dan tidak dihitung 

jam kerja.  

 Bagaimana dengan tanggal 21 Maret 2012 yang merupakan tanggal merah (hari libur) 

kalender? Bagaimana cara penyelesaiannya agar tanggal merah (hari libur) kalender tidak 

dihitung hari kerja oleh sistem? 

 Untuk menyelesaikan permasalahan ini ikuti langkah-langkah pada item pembuatan hari 

libur. 

 

3. Membuat Hari Libur 

 Pilih menu Tools > Change Working Time 
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 Selanjutnya muncul tampilan Change Working Time berikut : 

 

 Klik Create New Calendar, maka akan muncul tampilan berikut : 

 

 PilihMake a copy of ‘Standard’ calendar 

 Klik tombol OK maka akan muncul tampilan berikut : 
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 Arahkan ke hari libur yang mau dibuat (misalnya pada bulan Maret 2012) 

 Pilih tanggal 21 Maret 2012 

 Pada bagian Start dan Finish, pilih tanggal 21 Maret 2012 (lihat gambar) 

 

 Klik tombol OK 

Langkah berikutnya adalah menggunakan kalender yang telah dibuat untuk keperluan proyek, 

caranya sebagai berikut : 

 Pilih menu Project > Project Information 
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 Set pada bagian Calendar dengan Copy of Calendar, yaitu kalender yang baru kita buat, 

yang akan dijadikan kalender dalam proyek ini (lihat gambar) 

 

 Klik tombol OK. 

 Perhatikan perubahan apa yang terjadi pada lembar kerja proyek? 

Ternyata jumlah hari (duration) pada main-task 1 “Analisa dan Desain Sistem” berubah dari 

4 hari menjadi 3hari. Hal ini disebabkan karena pemakaian kalender yang kita gunakan 

(yaitu kalender :Copy of Standard) yang menyertakan hari libur pada tanggal 21 Maret 2012. 
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4. Prodecessor 

 Sekarang isikan pada sub-task 1.3 dengan data berikut 

Duration : 1 hari 

Start  : 23 Maret 2012 

 Selanjutnya akan muncul tampilan berikut ini : 

 

 Klik tombol OK 

 

 Inilah yang disebut dengan Predecessor. 
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 Sekarangcoba anda lihat bagiat Gantt Chart (di sebelah kanan Table Chart) 

 

 Sekarang coba anda isi secara manual (mengetikkan secara langsung pada kolom 

Predecessor) pada sub-task 1.2 “Membuat Statement of Purpose, Event List dan Context 

Diagram” dengan nilai 2. 

 Kemudian tekan tombol enter. 

 Lihat apa yang terjadi? Perhatikan gambar berikut ini : 
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 Isikan Predecessor pada WBS berikut : 

WBS Nama Tugas Proyek Duration Start Finish 

1.4 Membuat Kamus Data 1 26-03-2012 26-03-2012 

1.5 Membuat Process Specification 1 27-03-2012 27-03-2012 

1.6 Membuat Entity Relationship 

Diagram (ERD) 

1 28-03-2012 28-03-2012 

1.7 Dokumentasi Analisis dan Desain 

Sistem 

2 29-03-2012 30-03-2012 

 

 Lakukan pengisiian tersebut sehinga pada Microsoft Project tampil gambar berikut ini : 

 

 Total jumlah hari yang dibutuhkan untuk Analisis dan Desain Sistem adalah9 

haridengan rincian tertera pada masing-masing sub-task di bawahnya. 

 Simpan dengan cara Save As 

 Beri nama file : ‘Jadwal Proyek ke-1’ 
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 Tutup fileJadwal Proyek ke-1 untuk mengakhiri pembuatan file ini. 

 

Beberapa Hal Penting 

Beberapa hal yang harus diketahui dalam penyusunan jadwal, diantaranya adalah : 

1. Jenis hubungan antar pekerjaan 

Finish to Start 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan bisa dilaksanakan setelah 

pekerjaan lain selesai. 
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Finish to Finish 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan harus selesai bersamaan 

dengan pekerjaan lain. 

 

Start to Start 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan harus dimulai bersamaan 

dengan pekerjaan lain. 

 

Start to Finish 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan baru boleh selesai 

setelah pekerjaan lain mulai dikerjakan. 

 

2. Lag Time dan Lead Time 

Lag Time adalah tenggang watu antara selesainya satu pekerjaan dengan dimulainya 

pekerjaan lain. Penulisan lag timedisimbolkan dengan tanda plus (+). Misalkan jenis 

hubungan antar pekerjaan adalah finish to Start, antara pekerjaan pertama dan pekerjaan 

kedua punya waktu tenggang 2 hari, maka pada predecessor dituliskan 3FS+2d. Angka 3 
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pada 3FS menunjukkan predecessor pekerjaan keua (misal pekerjaam pertama adalah task 

no.3), sedangkan angka 2 pada 2d menunjukkan tenggang waktu (lag time) selama 2 hari. 

 

Lead Time adalah penumpukkan waktu antara selesaiya suatu pekerjaan dengan dimulainya 

pekerjaan yang lain. Dengan kata lain, pekerjaan yang baru (task-2) dimulai pada saat 

sebelum pekerjaan lama (task-1) belum selesai.   Simbol untuk lead time adalah tanda minus 

(-), misalnya task-2 dimulai 3 hari sebelum selesainya task-1, maka penulisannya adalah 1FS-

3d. Angka 1 pada 1FS menunjukkan predecessortask-2 adalah task-1 atau task no 1. Angka 3 

pada -3d menunjukkan bahwa task-2 sudah dimulai 3 hari sebelum task-1 selesai. 
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MODUL 3 

SUMBER DAYA (RESOURCE) DAN BIAYA(COST) 
 

1. Membuat Penugasan Tim Proyek 

Hal-hal yang perlu diketahui adalah : 

1.1 Setting Regional dan Setting Harga Satuan 

Secara default, Microsoft Project mengeset satuan currency dengan $USD, sedangkan 

pekerjaan kita menggunakan satuan Rp (Rupiah).Untuk itu perlu adanya pengubahan satuan. 

Caranya sebagai berikut : 

 Pastikan setting regional di komputer anda sudah diset  ke format Indonesia 

 Start > Setting > Control Panel 
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 Selanjutnya muncul tampilan berikut : 

 

 

 Klik iconClock, Language dan Region, maka akan muncul tampilan berikut : 
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 Klik iconRegion and Language, maka akan muncul tampilan berikut : 

 

 Pilih Indonesia, kemudian klik tombol OK 

 Setelah setting regional telahh dipastikan ke Indonesia, kemudian baru anda masuk ke 

Microsoft Project. 

 Bukalah kembali file Jadwal Proyek ke-1 dengan memilih menu File > Open >Arahkan 

ke folder dimana fileJadwal Proyek ke-1 disimpan. 
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 Pilih Jadwal Proyek ke-1, kemudian klik tombol Open, akan munculfile yang dimaksud. 

 

 Pilih menu Tools > Option, maka akan muncul tampilan berikut : 

 

 Pada bagian Symbol, ketikkan “Rp” 
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 Lanjutkan dengan klik tombol OK 

1.2 Resource Sheet dan Cara Pengisiannya 

Resource Sheetadalah sheet atau lembar kerja yang digunakan untuk keperluan pendataan 

atau pembuatan daftar resource atau sumber daya.Resource dapat dibedaan menjadi 2 bagian, 

yaitu resource personil (work) dan resource  non-personil (material). Dengan menggunakan 

resource sheet ini, permasalahan tentang pembuatan daftar resource ini bisa diselesaikan. 

Setelah daftar resource telah ditentukan melalui resource sheet, barulah bisa ditentukan 

assignment atau penugasan masing-masing resource terhadap masing-masing task yang telah 

ditentukan sebelumnya di dalam Gantt Table. 

 Aktifkan Microsoft Project > Bukalah fileJadwal Proyek ke-1 

 Pilih menu View > Resource Sheet 

 

 

 

 Selanjutnya mucul tampilan berikut : 
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KETERANGAN : 

Resource Name 

Diisi dengan nama-nama resource yang nantinya akan digunakan sebagai sumber daya, baik 

sumber daya manusia (personil) maupun sumber daya material (non-personil). 

Type 

Bagian ini digunakan untuk memasukkan tipe resource dengan 2 nilai pilihan, yaitu 

Work(untuk sumber daya manusia) dan Material(untuk sumber daya material). 

Material Label 

Bagian ini diisi dengan satuan resources yang bertipe material.Sebagai contoh satuan untuk 

jumlah komputer adalah unit (misal 5 unit komputer). 

Initials 

Initial adalah singkatan untuk nama-nama resource yang ada, misal programmer adalah pgr, 

designer adalah dsn, dll 

 

Group 
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Bagian ini digunakan untuk mengisikan nama kelompok dari sumber daya atau resource pada 

sebuah proyek. 

Max Units 

Bagian ini digunakan untuk menentukan jumlah resource yang digunakan selama proyek 

berlangsung.Resource disini hanya berupa resource personil (sumber daya manusia), bukan 

termasuk resource material. Jumlah resource dinyatakan dalam bentuk proses (%). Misal 

:programmer yang dibutuhkan dalam proyek berjumlah 4 orang, maka akan dituliskan 400%. 

Std Rate 

Bagian ini digunakan untuk mengisi harga satuan untuk masing-masing resource. Resource 

disini meliputi resource personil atau work (sumber daya manusia) maupun non-personil 

(material). Secara default, Microsoft Project menampilkan Std Rate untuk tipe work adalah 

$/h (dollar per jam), sedangkan untuk tipe material adalah $. Namun Microsoft Project 

memberikan fasilitas untuk mengubah satuan-satuan tersebut sesuai dengan kondisi yang 

diinginkan, misalnya satuan Rp (Rupiah). 

Out Rate 

Bagian ini digunakan untuk mengisi harga lembur bagi resource bertipe work.Secara default, 

Microsoft Project menampilkan satuan$/h (dollar per jam). Satuan ini juga bisa diubah seperti 

pada Std Rate. Microsoft Project menerapkan tariff jam lembur yang sama, misal lembur hari 

Minggu dianggap sama dengan lembur malam hari pada hari biasa. 

Cost/Use 

Bagian ini dikhususkan untuk resource dengan pekerjaan borongan Biaya disini tidak 

dihitung per jam, melainkan biaya borongan. 

Accrue At 

Bagian ini menujukkan pilihan cara pembayaran. Ada 3 jenis cara pembayaran, yaitu : 
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 Start :pembayaran dilakukan di awal pekerjaan. Misalnya resource material yang 

harus dibeli dahulu sebelum proyek berjalan. 

 End :pembayaran dilakukan di akhir pekerjaan, khususnya untuk resource bertipe 

work. 

 Prorate :pembayaran dilakukan berdasarkan prosentasi penyelesaian pekerjaan yang 

telah dilakukan oleh resource. 

Base Calendar 

Bagian ini berisi pilihan tentang kalender yang akan digunakan di dalam proyek yang akan 

dijalankan. Microsoft Project memberi 3 pilihan kalender, yaitu 24 hours, night shift dan 

standard.Namun disediakan juga fasilitas untuk mengubah kalender sesuai dengan kondisi 

yang diinginkan dalam proyek tersebut. 

Code 

Bagian ini digunakan untuk memberikan kode pada masing-masing resource.Sifat pembagian 

kode ini adalah bebas, sesuai dengan keinginan dalam perencanaan pemakai. 

 Isilah resource sheet dengan data berikut ini : 

Resource Name : System Analyst 

Type  : Work, initial S 

Max Unit  : 100% 

Std Rate  : Rp. 400.000,00/day 

Out Rate  : Rp. 400.000,00/day 

Accrue At  : Prorated 

Base Calendar : Copy of Standard 

 

Resource Name : Designer 

Type  : Work, initial D 

Max Unit  : 100% 

Std Rate  : Rp. 300.000,00/day 

Out Rate  : Rp. 300.000,00/day 

Accrue At  : Prorated 

Base Calendar : Copy of Standard 
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 Hasilnya adalah seperti tampilan berikut : 

 

 Cara mengisi resource sheet dapat langsung diketik pada masing-masing kolom yang 

dimaksud, dapat pula dengan melakukan double click pada kolom di salah satu kolom 

pada resource sheet,  sehingga tampil : 
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1.3 Menugaskan Resource ke Task Name 

Ada beberapa cara untuk menugaskan atau memasukkan daftar resource yang telah dibuat ke 

dalam task name, diantaranya adalah cara berikut ini : 

 Kembali ke tampilan Gantt Table (anda masih berada di file Jadwal Proyek ke-1) 

 Pilih menu View > Gantt Chart 

 Pilih sub-task 1 

 Pilih menu Tools > Assign Resource (atau tekan tombol ALT + F10) 
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 Pilih Resource Nameuntuk sub-task 1, misalnya System Analyst 

 Klik tombol Assign, maka secara otomatis akan menghitung cost dengan unit yang ada 

 Bila jumlah unit diubah, maka dengan sendirinya costakan berubah susuai jumlah unit. 

 Catatan : Unit menunjukkan jumlah orang (untuk resource personil). Unit dapat pula 

menunjukkan jumlah material dengan satuan tertentu (untuk resource non-personil). 

 

 Klik tombol Close 

 Kembali ke Gantt Chart. Lihat apa yang terjadi? 



46 
 

 

 Pada tampilan Gantt Chart, muncul Resource Names System Analystuntuk sub-task 1.1 

dengan duration2 days 

 Untuk selanjutnya cobalah anda masukkan resource ke task name agar menghasilkan 

tampilan berikut ini : 
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 Selanjutnya untuk kepentingan kemudahan dalam penjelasan materi-materi berikutnya, 

silahkan isi Duration, Start, Finish dan Predecessor, sehingga menghasilkan tampilan 

berikut ini : 

 

 Simpan menggunakan Save As 

 Beri nama file “Penugasan Tim Proyek ke-1” 

 

 Klik tombol Saveuntuk menyimpannya 
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2. Membuat Rencana Anggaran Biaya (RAB) Proyek 

Berbicara mengenai cost atau biaya, secara garis besar ada 2 macam cost atau biaya, 

yaituresource cost (biaya sumber daya) dan fixed cost(biaya tetap). Di dalam Microsoft 

Project, perhitungan resource costdilakukan secara otomatis, sedangkan fixed costtidak bisa 

secara otomatis (dimasukkan secara manual). Dengan demikian RAB Proyek secara 

keseluruhan, disamping perhitungan resource costsecara otomatis, perlu ditambahkan unsure 

fixed costyang dibuat secara manual. 

Hal-hal yang perlu diketahui untu diatur dalam membuat RAB : 

 Cost Table 

Untuk membahas masalah cost, ikuti langkah-langkah berikut : 

 Bukalah kembali file Penugasan Tim Proyek ke-1 

 Pilih menu View > Gantt Chart 

 Pilih menu View > Table : Entry > Cost 
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 Selanjutnya muncul tampilan berikut ini : 

 

 Klik tanda minus (-) pada task-1 dan task-2, akan terlihat tampilan seperti gambar berikut: 

 

 Simpan dengan menggunakan Save As 

 Beri nama file : RAB ke-1 

 

 Fixed Cost & Cost per Use 

Fixed Cost digunakanuntuk memasukkan cost atau biaya yang perhitungannya telah 

dilakukan secara manual terlebih dahulu tanpa menggunakan Microsoft Project. Fixed 

Costdiisi dengan biaya yang telah melalui perhitungan dan negoisasi yang 
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tetap.Disamping itu pula Fixed Cost bisa digunakan untuk menghitung biaya-biayan  lain 

yang mungkin tidak bisa dimasukkan ke dalam resource cost. Cara pembayaran Fixed 

Cost lebih banyak menggunakan sistem pembayaran Start, disamping sistem pembayaran 

End.Pada Fixed Cost tidak ada sistem pembayaran Prorate. 

Cost per Use adalah biaya yang dikeluarkan untuk resource yang sistem kerjanya 

bertahap, dan cara pembayarannya dapat dilakukan dengan 3 cara : Start, End dan 

Prorate. 

 

 Pengendalian Biaya Proyek 

Perhatikan tampilan Gantt Chart pada fileRAB ke-1 berikut ini : 

 

Pastikan tampil Resource Sheet pada file RAB ke-1, sama dengan tampilan pada Gantt Chart 

sebagai berikut : 

 Pilih View > Resource Sheet 

 Pilih View Table > Cost 

Kalu belum sama, maka coba ubah cara pembayaran pada masing-masing Task Name dari 

Prorated menjadi Start, seperti berikut : 
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 Cost per Resource 

Untuk mengetahui biaya per masing-masing sumber daya atau cost per resource untuk setiap 

task, caranya sebagai berikut : 

 Pilih menu View > Task Usage 

 Pilih menu View > Table> Cost 
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 Cost per Task 

Untuk mengetahui biaya per pekerjaan atau cost per task untuk sumber daya tertentu, caranya 

sebagai berikut : 

 Pilih menu View > Resource Usage 

 Pilih menu View > Table > Cost 

 

 

3. Membuat Jadwal Proyek (Bagian 2) 

Hal-hal yang perlu diketahui : 

 Jenis-Jenis Calendar 

Calendar atau kalender merupakan mekanisme jadwal yang menentukan waktu kerja untuk 

resource dan task di dalam Microsoft Project. Ada 4 jenis atau tipe calendar, yaitu : 

1. BaseCalendar 

2. ProjectCalendar 

3. ResourceCalendar 

4. TaskCalendar 
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Calendar digunakan untuk menentukan ketersediaan sumber daya (resource), dalam hal ini 

untuk menentukan kapan dan berapa jumlah waktu resource yang dapat dijadwalkan untuk 

perencanaan dan jalannya pekerjaan. 

Base Calendar 

Kalender ini digunakan sebagai kalender kerja proyek.Pada kalender ini waktu kerja dan 

waktu libur resource dapat diatur sesuai kebutuhan. Terdapat 3 kalender utama yang 

disediakan oleh Microsoft Project, yakni : 

1. Standard 

Standar jam kerja adalah 8 jam kerja : 

 Mulai jam 8.00 sampai dengan jam 12.00 

 Istirahat jam 12.00 sampai dengan jam 13.00 

 Kerja lagi jam 13.00 sampai dengan jam 17.00 

Dalam seminggu terdapat 5 hari kerja, yaitu : Senin sampai dengan Jumat. 

2. 24 jam 

3. Shift malam 

Project Calendar 

Kalender ini digunakan sebagai acuan jadwal kerja secara default untuk semua pekerjaan 

dalam sebuah proyek. 

Resource Calendar 

Jenis kalender ini bisa digunakan untuk membuat jadwal kerja untuk masing-masing 

resource.Pada kalender ini memungkinkan pembuatan jadwal untuk orang yang bekerja part 

time.Kalender ini bisa diubah sesuai dengan kebutuhan proyek. 

Task Calendar 

Kalender ini digunakan untuk keperluan proyek yang dijalankan pada malam hari atau akhir 

pekan (pada project calendar dinyatakan libur) 
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Pada umumnya, suatu proyek sudah cukup dengan menggunakan standar calendar, namun 

apabila diinginkan perubahan dapat dilakukan dengan memilih menu Tools > Change 

Working Time. 

 Calendar View 

Calendar View adalah salah satu fasilitas atau fitur yang telah disediakan oleh Microsoft 

Project yang berfungsi untuk menampilkan kalender. Caranya sebagai berikut : 

 Pastikan anda berada pada salah satu file yang sudah dibuat (misal fileRAB ke-1) 

 Pilih menu View > Calendar 

 

 Selanjutnya akan muncul tampilan Calendar seperti gambar berikut : 
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 Menentukan dan Menyusun Jadwal Kerja 

Calendar yang terdapat di Microsoft Project adalah kalender default.Artinya hari libur 

nasional (tanggal merah kalender) tidak dimasukkan di dalamnya.Anda harus menentukan 

sendiri hari libur yang ingin anda terapkan di perencanaan proyek anda. Begitu juga dengan 

jumlah jam kerja per hari dan jumlah hari kerja per minggu. 

Misalnya hari libur nasional pada tahun 2012  sebagai berikut : 

 6 April  : Wafat Isa Al-Masih 

 6 Mei  : Hari Raya Waisak 

 17 Mei  : Kenaikan Isa Al-Masih 

 17 Juni   : Isra Mi‟raj Nabi Muhammad SAW 

 17 Agustus : Hari Proklamasi Kemerdekaan RI 

 19 Agustus : Hari Raya Idul Fitri 1433 H 

 26 Oktober : Hari Raya Idul Adha 

 14 November : Tahun Baru 1434 Hijriyah 

 25 Desember : Hari Raya Natal 

 

Untuk membuat jadwal seperti di atas, ikuti langkah-langkah berikut ini : 

 Anda masih bekerja dengan file RAB ke-1 

 Pilih menu Tools > Change Working Time 
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Terlihat bahwa yang digunakan pada proyek ini adalah Copy of Standard Project(sudah 

dibahas pada pembuatan jadwal bagian-1). 

Beri nama hari libur tersebut sesuai dengan yang telah ditentukan dalam hari libur nasional 

dengan mengisi pada kolom Name dan menunjuk tanggal libur tersebut pada calendar yang 

sudah disediakan, seperti tampilan berikut : 

 

 Klik kembali pada kolom name Wafat Isa Al-masih, kemudian klik tombol Details, 

selanjutnya akan muncul tampilan berikut : 
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 Klik tombol OK 

 Lakukan hal yang sama untuk hari-hari libur nasional berikutnya, hingga tampilan pada 

Microsoft Project adalah seperti yang terlihat pada gambar berikut : 

 

 Sedangkan untuk jumlah hari kerja dan jumlah jam kerja, set sesuai default Microsoft 

Project berikut, dengan menekan tombol Option : 
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 Untuk mengganti nama kalender, caranya sebagai berikut : 

 Pilih menu Tools > Organizer, pilih tab Calendars 

 

 Klik Rename 

 

 Ketikkan dengan nama baru kalender tersebut, misal KALENDER PROYEK Ke-1 

 

 Sehingga tampilan pada Organizer – Calendar sebagai berikut : 
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 Klik tombol Close untuk mengakhiri 

 Sekarang kalender telah berubah nama dan untuk melihatnya dapat melalui menu View > 

Resource Sheet, kemudian pilih kembali menu View > Table > Entry 

 

 Simpan dengan menggunakan Save As, dan beri nama file “Jadwal Proyek ke-2” 
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MODUL 4 

OPTIMASI PROYEK 
 

Strategi optimasi proyek bisa dilakukan dengan melakukan : 

 Optimasi Jadwal 

Langkah awal untuk melakukan optimasi jadwal adalah melakukan evaluasi terhadap jadwal 

yang telah disusun. Evaluasi tersebut antara lain adalah : 

 Apakah susunan jadwal sudah sesuai 

 Apakah ada waktu cadangan 

 Apakah tidak ada pemborosan resource atau sumber daya 

 Apakah tidak ada pemboroasn cost atau biaya 

Dari proses evaluasi dapat diketahui hal-hal yang kurang efisien, bahkal hal-hal yang tidak 

efisien.Sehingga berdasarkan hasil evaluasi tersebut, maka dapat dilakukan langkah 

optimasidan bagaimana cara penanganannya. 

Beberapa pertimbangan yang perlu dilakukan dalam mengevaluasi jadwal proyek, 

diantaranya adalah : 

 Hubungan-hubungan antar tugas, terutama pada jalur kritis 

Tugas-tugas yang berada pada jalur kritis sangat besar peranannya dalam menentukan 

keberhasilan suatu proyek sesuai dengan waktu yang direncanakan. Sebagai 

ProjectManager, anda harus mengenali dengan baik tentang durasi serta relasi antar 

tugas-tugas, sehingga anda dapat menganalisis tingkat peluang waktu undur yang masih 

memungkinkan. Pemastian (constraint) tugas-tugas perlu ditinjau ulang, misalnya ada 

tugas yang bisa diselesaikan secara bersamaan (paralel) atau star to start, namun ternyata 

anda menjalankannya secara start to finish atau finish to start. 

 Jumlah waktu undur 
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Setiap jadwal pasti mempunyai waktu undur. Jika ada waktu undur masing-masing tugas 

yang tidak kritis dikumpulkan, maka akan diperoleh jumlah persediaan waktu yang cukup 

besar yang dapat dimanfaatkan sebagai cadangan untuk tugas-tugas pada jalur kritis. 

 Constraint atau pemastian pada tugas-tugas 

Seringkali penetapan constraint atau pemastian suatu tugas menyebabkan mundurnya 

penyelesaian tugas secara tidak disadari.Penggantian constraint agar lebih efisien dapat 

menghasilkan optimasi yang diinginkan, misalnya jika pekerjaan dapat dilakukan lebih 

awal mengapa harus mempertahankan pengunduran waktu? 

 Sumber daya beban lebih 

Sebagai Project Manager, anda harus lebih peka dalam memperkirakan pembebanan 

sumber daya (resource). Kesalahan dalam hal pembebanan resourceakan mengakibatkan 

suat kerugian, baik kelebihan pembebanan maupun kekurangan pembebanan. Di sini, 

seorang Project Managerperlu mengetahui mengenai manajemen personalia, dll. 

 

 Memperpendek Jadwal 

Setelah penyusunan jadwal selesai, bahkan sewaktu proyek berlangsung, terkadang 

progress atau kemajuan pekerjaan terasa lamban.Hal ini dapat disebabkan oleh berbagai 

keadaan yang terkadang tidak terpikirkan sebelumnya, dan ini sangat tidak diharapkan 

karena dapat memperpanjang waktu penyelesaian proyek.Sehingga perlu diantisipasi 

dengan memperpendek jadwal proyek sehingga ada persediaan atau sisa waktu yang 

dapat dipakai sebagai waktu cadangan. 

Beberapa cara untuk memperpendek jadwal, adalah sebagai berikut : 

 Pengubahan jalur kritis 

Pengubahan jalur kritis artinya pengubahan terhadap tugas atau task kritis.Task-task pada 

jalur kritis tidak boleh terlambat.Untuk memperpendek jadwalnya dilakukan penghapusan 
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tugas-tugas yang kurang perlu atau menggabungkan tugas-tugas yang masih 

berpeluang.Menggabungkan lebih baik daripada menghapus.Tugas yang digabungkan 

adalah tugas yang sejenis tapi berada diluar jalur kritis. 

Cara lain adalah melakukan penggantian statustugas utama menjadi tugas tugas rincian. 

Dari tugas rincian itu dapat ditentukan tugas mana saja yang dapat bekerja di luar jalur 

kritis secara paralel (bersamaan), sehingga jadwal dapat diperpendek. 

Berikut adalah langkah-langkah untuk penggantian tugas utama menjadi tugas rincian, 

namun sebelumnya lakukan hal-hal berikut : 

 Ambil salah satu file yang sudah dibuat (misal file Jadwal Proyek ke-2) 

 Tampilkan dalam format Gantt Chart 

 Simpan dengan nama baru menggunakan Save As, misal OPTIMASI ke-1 

 Pastikan anda sekarang ada pada fileOPTIMASI ke-1 

 Selanjutnya pilih tugas tunggal pada critical path yang masih mungkin diselesaikan 

dalam beberapa langkah, misal task 2.3 „Dokumentasi Desain Aplikasi‟. 
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 Klik menu Edit > Unlink Task 

 

 Perhatikan link akan terlepas : 

 

Menjadi : 
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 Pilih baris untuk menyisipkan task (di bawah tugas yang akan diubah) 

 Klik menu Insert > New Task (akan muncul penomoran WBS, disini dengan nomor 

urut 13) 

 

 Sisipkan task-task baru seperti gambar berikut. Pada setiap task yang baru anda sisipkan, 

isi kolom Namedan Duration (lakukan sebanyak task yang akan anda masukkan) 
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 Jadikan task-task yang baru anda sisipkan menjadi tugas rincian dengan cara : blok task-

task tersebut > pilih menu Project > Outline > Indent. Maka task-task tersebut akan 

menjadi task-task rincian. 
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 Pilih task yang harus diselesaikan secara berurut (task yang berada pada critical path). 

Pada contoh ini adalah task 2.3.2 dan task 2.3.3 

 

 Klik menu Edit > Link Task(atau tekan tombol Ctrl + F2) 
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 Selanjutnya akan muncul link berikut ini : 

 

 Perhatikanoutline number atau task 2.3 semula 3 hari sekarang menjadi 2 hari 

(memperpendek jadwal) 

 Klik tombol Save untuk menyimpan perubahan file 

 Secara keseluruhan, task-2 “Desain Aplikasi” akan memiliki durasi 6 hari (semula 7 

hari). Inilah yang dinamakan pengubahan jalur kritis atau lebih spesifik lagi 

memperpendek jadwal pada jalur kritis. 

 

 Penambahan lag time & lead time 

Untuk memperpendek jadwal, anda pun dapat menggunakan waktu tunda (lag time) dan 

waktu mendahului (lead time). Jika menggunakan cara ini, maka hubungan antara tugas disini 

adalah hubungan FS (Finish to Start). Pengikut (Succesor) dibuat agar dapat bekerja sebelum 

Predecessor (pendahulu) menyelesaikan tugasnya. Inilah yang disebut dengan penambahan 

lead time. 
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Cara penambahan sebagai berikut : 

 Bukalah file OPTIMASI Ke-1 

 Save As, beri nama file baru OPTIMASI Ke-2 

 Atur tampilan seperti pada gambar berikut : 

 

 Pilih task yang akan anda tambahkan lead time-nya (misalnya task 2.2). Task yang anda 

pilih adalah task yang memiliki predecessor. 

 Klik menu Project > Task Information >pilih tab Predecessor, ubah informasi lag dari 

0d menjadi -1d. 
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 Inilah yang disebut dengan penambahan lead time. 

 Sekarang coba anda hubungkan antara task 2.2 dan task 2.3.1, yaitu dengan membuat lag 

time selama 2 hari. 
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 Caranya ketikkan 11FS+2days pada kolom Predecessor 

 

 Perhatikan apa yang terjadi 

 

 Ternyata terjadi penambahan waktu luang, dari yang tadinya tanggal 09/04/2012 menjadi 

10/04/2012. 

 Inilah yang disebut dengan penambahan lag time 

 Klik tombol Save untuk menyimpan perubahan yang terjadi pada file 
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 Pengurangan durasi tugas 

Pengurangan durasi adalah langkah paling sederhana dan sangat mudah secara teknis 

pelaksanaan di Microsoft Project. Namun demikian buka berarti ini adalah cara terbaik, 

perimbangan yang matang sangat diperlukan untuk melakukan hal ini, karena jangan sampai 

suatu task tertentu memang tidak bisa dikurangi durasinya namun anda paksakan. Hal ini 

menyebabkan sesuatu yang cukup fatal. 

Berikut adalah cara mengurangi durasi pada suatu task : 

 Pilih file, misal file OPTIMASI Ke-2 

 Save As, beri nama file baru, misal OPTIMASI Ke-3 

 Pastikan anda sekarang berada pada file OPTIMASI Ke-3 

 Klik menu View > Gantt Chart 

 Klik menu View > Table < Entry 

 Atur tampilan fileOPTIMASI Ke-3 seperti pada gambar berikut : 
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 Isikan Durationyang akan diperpendek (misal task 1.7), ubah dari 2 hari menjadi 1 

hari 

 

 Terjadi perubahan durasi pada sub-task 1.7 dan juga mempengaruhi task utama (dari 9 

hari menjadi 8 hari) 

 Inilah yang disebut dengan pengurangan durasi 

 Klik tomobol Save untuk menyimpan perubahan pada file 

 

 Pengurangan beban kerja  

Alternatif lain untuk memperpendek jadwal adalah dengan cara mengurangi beban pekerjaan 

pada suatu tugas atau task. Adapun caranya adalah sebagai berikut : 

 Pilih file, misal file OPTIMASI Ke-3 

 Save As, beri nama file baru, misal OPTIMASI Ke4 

 Pastikan anda sekarang berada pada file OPTIMASI Ke-4 
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 Klik menu View > Toolbar > Resource Management 

 

 

 Klik tombol Task Entry View, maka akan muncul tampilan berikut : 
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 Tampilan atas : pilih jenis taskyang akan ditangani, misal task-1.1 

 Tampilan bawah : pilih work yang sesuai dengan yang anda inginkan, misal 14h (14 

jam) 

 

 Lihat perubahan yang terjadi, pengurangan beban kerja pada durasi task 1.1 dari 

yang 2 hari menjadi 1.75 hari. 

 Klik tombol Save untuk menyimpan perubahan yang terjadi pada file 

 

 Penambahan jumlah sumber daya 

Penambahan resource pada sebuah proyek juga merupakan alternative untuk memperpendek 

jadwal.Namun ada konsekuensi yang perlu diperhitungkan secara cermat, yaitu penambahan 

biaya untuk keperluan resource tersebut. Bila hal ini sudah diperhitungkan dengan matang, 

maka silahkan anda sebagai Project Manager melakukan alternatif ini : 

 Pilih file, misal file OPTIMASI Ke-4 

 Save As, beri nama file baru, misal OPTIMASI Ke-5 

 Pastikan anda sekarang berada pada file OPTIMASI Ke-5 
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 Klik kanan pada window bagian bawah > klik Hide Form View, maka tampilan akan 

berubah 

 

 Pilih task yang akan anda naikkan resource-nya, misal task 2.1 
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 Klik menu Tools > Assign Resources atau pada toolbar klik icon Assign Resources 

 

 Untuk menambahkan jumlah resource, ubah unit dari 100% menjadi 200% (artinya 

dari 1 orang menjadi 2 orang) 

 

 Klik tombol Close pada FormAssign Resources 

 



77 
 

 Lakukan hal yang sama untuk task 1.1 (ubah unit dari 100% menjadi 200%) 

 Klik tombol Save untk menyimpan perubahan yang terjadi 

 

 Penambahan jadwal kerja sumber daya 

Penambahan jadwal kerja resource (sumber daya) pada intinya adalah penambahan jam 

kerja pada resource yang ada. Penambahan jam kerja ini tentunya membawa dampak pada 

jumlah cost yang akan dikeluarkan. Seorang Project Management harus melakukan analisa 

ini secara seksama, tentunya agar pembiayaan proyek tidak lebih besar dari yang telah 

direncanakan. 

Berikut adalah langkah-langkah penambahan jadwal kerja : 

 Pilih file, misal file OPTIMASI Ke-5 

 Save As, beri nama file baru, misal OPTIMASI Ke-6 

 Pastikan anda sekarang berada pada file OPTIMASI Ke-6 

 Pilihtask yang akan ditambah jadwal kerjanya, misalnya task 1.2 

 Klik menu Window > Split 
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 Selanjutnya akan muncul tampilan berikut ini : 

 

 Ubah pada bagian Work menjadi 10h 

 

 Klik tombol OK, duration berubah menjadi 1,25d 

 Perhatikan juga durasi untuk task „Analisa dan Desain Sistem‟ secara keseluruhan 

berubah menjadi 8,25 days 

 Klik tombol Save untuk menyimpan perubahan yang terjadi 
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 Untuk menghilangkan tampilan window bagian bawah klik menu Window > Remove 

Split 

 

 Selanjutnya windowbagian bawah akan hilang 

 Aturlah agar tampilan file proyek seperti pada gambar berikut : 

 

 Terlihat pada grafik, ada penambahan panjang batang pada task 1.2 (bertambah 

panjang ¼) dari panjang semula. 
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 Penambahan jam kerja lembur 

Pada prinsipnya penambahan kerja lembur mirip dengan penambahan jadwal kerja sumber 

ime daya. Bedanya adalah pada pendefinisian jam kerjanya. Pada penambahan jadwal 

kerja, penambahan dilakukan pada kolom Work (dianggap sebagai pekerjaan biasa tanpa 

lembur), sedangakn pada penambahan kerja lembur dilakukan pada kolom Out 

Workatauovertime work (yaitu diperlakukan sebagai jam lembur) 

Carannya adalah sebagai berikut : 

 Pilih file, misal file OPTIMASI Ke-6 

 Save As, beri nama file baru, misal OPTIMASI Ke-7 

 Pastikan anda sekarang berada pada file OPTIMASI Ke-7 

 Pilihtask yang akan ditambahkan jam lembur, misal task 2.1 

 Aktifkan atau klik windowbagian bawah 

 

 Klik menu Format > Details > Resource Work 

 Isikan Out Work dengan nilai 4h (4 jam lembur) > klik tombol OK 

 Klik tombol Save untuk menyimpan perubahan. 
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 Pemantauan Proyek 

Setelah jadwal disusun, ada beberapa hal yang perlu dilakukan untuk mengoptimalkan sebuah 

proyek, diantaranya adalah : 

o Pemantauan hubungan antar-tugas 

o Pemeriksaan tugas krisis 

o Pemeriksaan waktu cadangan 

o Pemeriksaan pembebanan berlebihan (overallocated resources) 

o Pemantauan biaya 

Pemantauan hubungan antar-tugas 

 Pilih file, misal file OPTIMASI Ke-7 

 Save As, beri nama file baru, misal OPTIMASI Ke-8 

 Pastikan anda sekarang berada pada tampilan Gantt Chart. 

 Pada Table Gantt, double click task yang ingin anda periksa, misalnya task 1.2 

 Selanjutnya akan tampil Task Information 

 Pilih tab page Predecessor 

 

 Untuk melihat hubungan antar-task, lihat pada kolom type 
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 Silahkan anda ubah bila itu memang perlu, bila tidak biarkan saja, kemudian klik OK 

 Klik tombol Save untk menyimpan perubahan. 

 

Pemeriksaan tugas krisis 

 Masih pada file OPTIMASI Ke-8 

 Klik menu Format > Text Styles, maka akan tampil gambar berikut : 

 

 Pada Item to Change, pilih Critical Tasks 

 Pada bagian color, pilih warna untuk menandai nama tugas kritis tersebut. 
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 Klik tombol OK 

 Save As, beri nama file baru, misal OPTIMASI Ke-8a 

 

Pemeriksaan waktu cadangan 

 Buka file OPTIMASI Ke-8a 

 Pastikan berada pada tampilan Gantt Chart 

 Pilih menu View > Table > More Tables 
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 Pilih Consraint Dates 

 

 Klik tombol Apply 

 Atur tampilan agar terlihat kolom Consraint Dates seperti padagambar berikut : 

 

 Save As, beri nama file baru, misa OPTIMASI Ke-8b 
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Pemeriksaan pembebanan berlebihan (overallocated resources) 

Sebagai Project Manager, anda dapat memantau adanya resource yang memiliki beban kerja 

berlebih. Cara melihat sumber daya atau resource yang mengalami pembebanan berlebih ini 

sebagai berikut : 

 Buka file OPTIMASI Ke-8 

 Pastikan berada pada tampilan Gantt Chart 

 Pastika anda telah mengaktifkan menu View > Toolbar > Resource Management 

 Klik iconResource Allocation View. Perhatikan gambar berikut : 

 

 Selanjutnya klik iconGo to Next Overallocation 
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 Berikut ini juga merupakan tampilanOverallocation Resource 

 

 

Pemantauan biaya 

Begitupun permasalahan yang berkaitan degan biaya, sebagai Project Manager, anda dapat 

memantau biaya dalam suatu proyek. Pemantauan biaya bisa dilakukan dengan cara : 

 Masih pada fileOPTIMASI Ke-8 

 Tampilan format Gantt Chart 

 Pilih menu View > Table > Cost 

 



87 
 

MODUL 5 

TARGET DAN KEMAJUAN PROYEK 
 

Hal-hal yang perlu diketahui adalah : 

 Baseline 

 Target 

 Tracking 

Baseline 

Baseline merupakan acuan suatu proyek.Acuan yang dimaksud adalah acuan scope, time & 

cost.Idealnya proyek harus sesuai dengan baseline yang telah ditetapkan, namun terkadang 

ada penyimpangan atau selisih antara scope, time&cost yang telah dijadikan baseline dengan 

kenyataan di lapangan pada saat pengerjaan proyek berlangsung. Penyimpngan ini sering 

disebut dengan variance, yaitu selisih nilai yang terjadi antara scope, time&cost perencanaan 

(yang dijasikan baseline) dengan scope, time&costdi lapangan. 

Untuk membuat baseline suatu proyek ikuti langkah-langkah berikut : 

Baseline keseluruhan proyek : 

 Buka file yang akan dijadikan baseline (disini digunakan file JADWAL PROYEK Ke-2) 

 Pastikan tampilan dalam format Gantt Chart 

 Untuk mengubah nama gunakan Save As 

 Beri nama file BASELINE PROYEK Ke-1 

 Pilih menu Tools > Tracking > Set Baseline, akan muncul tampilan berikut : 
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 Pilih Entire Project untuk membuat baseline project secara keseluruhan. 

 

 Klik tombol OK 

 Perhatikan perubahan yang terjadi, nilai baseline berubah sesuai dengan nilai variance, 

sedangkan nilai variance berubah menjadi 0. Apa artinya? 
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 Klik tombol Save untuk menyimpan file. 

 

Baseline Task : 

 Buka file yang akan dijadikan baseline (disini digunakan file JADWAL PROYEK Ke-2) 

 Pastikan tampilan dalam format Gantt Chart 

 Untuk mengubah nama gunakan Save As 

 Beri nama file BASELINE PER TASK PROYEK Ke-1 

 Klik atau blok task-task yang ingin adan simpan sebagai baseline 

 Pilih menu Tools > Tracking > Set Baseline, akan muncul tampilan berikut : 
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 Pilih Selected Task 

 

 Klik tombol OK 

 Perhatikan perubahan yang terjadi pada task-task yang telah anda blok, diluar task 

tersebut tidak aka nada perubahan nilai baseline dan variance. 
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 Klik tombol Save untuk menyimpan file. 

 

Target 

Langkah selanjutnya setelah anda membuat baseline suatu proyek adalah menentukan 

Target.Sebelum proyek tersebut dilaksanakan, terlebih dahulu harus melakukan koreksi 

terhadap jadwal kerja yang telah anda buat, caranya adalah dengan menentukan target.Target 

yang dibuat tidak boleh melebihi baseline yang telah ditetapkan, baik baseline durasi 

(duration) maupun baseline biaya (cost). 

Perbaikan jadwal kerja bisa dilakukan dengan cara : 

 Mengurangi durasi 

 Memperkecil fix cost 

 Mengubah jumlah penggunaan resource pada task tertentu 
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Tracking 

Tracking bisa diartikan sebagai penelusuran yang dilakukan terhadap suatu proyek, dan 

dilaksanakan pada saat proyek mulai berjalan (task demi task pada suatu proyek dijalankan), 

meliputi langkah-langkah : 

 Pembaharuan schedule sesuai dengan keadaan di lapangan 

 Perbandingan antara schedule yang telah dibuat dan kenyataan yang telah tercapai 

(diperoleh) di lapangan. 

Memperbaiki Start Date dan Finish Date 

Memperbarui disini bukan berarti harus mengganti dengan sesuatu yang berbeda (dalam hal 

ini tanggal yang berbeda), melainkan menetapkan suatu tanggal tertentu dalam suatu 

aktivitas nyata, artinnya apabila belum mengisikan actual start, maka proyek dianggap belum 

dimulai.Demikian pula bila anda belum mengisikan actual finish, maka proyek belum 

dianggap selesai. 

Untuk mengsi actual start, caranya adalah : 

 Buka file proyek (misalkan file BASELINE PER TASK Ke-1) 

 Untuk mengubah nama gunakan Save As 

 Beri nama file TRACKING PER TASK PROYEK Ke-1 

 Tampilan proyek pada lembar kerja Gantt Chart> View > Table > Entry 

 Pilih bagian task yang akan dieksekusi atau task yang akan dilaksanakan 

 Pilih menu Tools > Tracking >Update Task, akan muncul tampilan berikut : 
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 Pilih nilai-nilai pada actual start dan actual finish (misalnya actual start : 19/03/2012 dan 

actual finish 10/04/2012) 

 

 Klik tombol OK, Perhatikan perubahan yang terjadi 

 Ternyata ada check list pada task yang telah anda pilih sebelumnya. 

 

 Klik tombol Save untuk menyimpan perubahan yang terjadi 
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Mengisi Persentase Selesainya Task 

 Buka file proyek (misalkan file TRACKING PER TASK Ke-1) 

 Untuk mengubah nama gunakan Save As 

 Beri nama file TRACKING PROSENTASE PROYEK Ke-1 

 Pilih atau blok bagian task yang akan di update 

 Pilih menu Project > Task Information 

 

 Isikan nilai porsentase pekerjaan pada bagian precent complete, misal 100% (telah 

selesai) 

 

 Klik tombol OK dan lihat perubahan yang terjadi 

 Ternyata sudah ada tanda progress pekerjaan pada masing-masing task 
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 Save untuk menyimpan perubahan 
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MODUL 6 

LAPORAN PROYEK 

 

 
A. Menyiapkan File Project 

Sebelum membahas permasalahan laporan proyek, terlebih dahulu merapikan file-file 

yang akan dipergunakan sebagai contoh untuk membuat laporan proyek tersebut, 

meliputi : 

 File proyek untuk tahap planning : pakailah file JADWAL PROYEK Ke-2 

 File proyek untuk tahap controlling : pakailah file TRACKING PROSENTASE 

Ke-2 

Membuat file ‘Perencanaan Proyek ke-1’ 

Untuk membuat file ini, ikuti langkah-langkah berikut : 

 Buka file JADWAL PROYEK Ke-2 

 Atur tampilan agar tampak seperti pada gambar berikut ini : (Gantt Chart > View 

> Table > Etry) 

 Save As, beri nama file PERENCANAAN PROYEK Ke-1 

 Pilih menu File > Properties 

 Setting tab page Summarypada bagian Title & Company pada file tersebut (lihat 

gambar) 

 Klik tombol OK 

 Klik tombol Close untuk keluar dari file proyek ini 

 

 

Membuat file ‘Kontrol Proyek ke-1’ 
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 Buka file TRACKIN PROSENTASE Ke-2 

 Atur tampilan agar tampak seperti pada gambar berikut ini : (Gantt Chart > View 

> Table > Etry) 

 Save As, beri nama file PENGONTROLAN PROYEK Ke-1 

 Pilih menu File > Properties 

 Setting tab page Summarypada bagian Title & Company pada file tersebut (lihat 

gambar) 

 Klik tombol OK 

 Klik tombol Close untuk keluar dari file proyek ini 

 

B. Membuat Laporan Proyek 

Untuk membuat laporan proyek, ada beberapa tpa atau jenis laporan proyek. Setap 

tipe laporan juga mempunyai cabang laporan, sehingga ada beberapa tipe atau jenis 

laporan di dalam Microsoft Project. Secara global ada beberapa tipe atau jenis laporan, 

yaitu : 

 Overview 

 Current Activities 

 Cost 

 Assignment 

 Workload 

 Custom 

 

Terlebih dahulu  ikuti langkah-langkah berikut unutk menampilkan laporan : 
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 Buka file proyek, misal file PERENCANAAN POYEK Ke-1 

 Pilih menu Report > Reports 

 

 Muncul tampilan berikut : 

 

 Pilih atau klik tampilan yang diinginkan, misal Overview 

 Klik tombol Select, maka akan muncul jenis-jenis atau cabang-cabang dari 

Overview Report: 
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 Pilih salah satu cabang atau jenis laporan yang terlah terpampang pada overview 

report(misal :Project Summary). 

 Klik tombol Select, sehingga akan muncul laporan sesuai dengan tampilan cabang 

yang telah anda pilih (misal : Project Summary) : 

 

 Klik tombol Close untuk mengakhiri. 
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Jenis Laporan Overview 

Laporan overview adalah laporan-laporan yang berisi proyek secara keseluruhan. 

 

Cabang laporannya terdiri dari : 

 Project Summary 

 

Adalah suatu laporan yang memuat hal-hal penting (yang sifatnya global) 

dalam suatu proyek. Tampilan laporannya seperti berikut : 
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 Top Level Task 

 

Laporan yang menyajikan informasi daftar pekerjaan-pekerjaan utama. 

Tampilannya laporannya seperti berikut : 
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 Critical Task 

 

Laporan yang menyajikan informasi daftar pekerjaan-pekerjaan yang 

mengalami critical task. Tampilannya laporannya seperti berikut : 
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 Milestones 

 

Laporan yang menyajikan informasi daftar task apa saja yang menjadi 

milestone. Pada file proyek ini tidak ada informasi mengenai milestone, 

sehinga jika anda klik pilihan ini akan muncul tampilan seperti berikut : 
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 Working Days 

 

Berisi laporan tentang jadwal kerja yang dipakai di dalam proyek. Tampilannya 

laporannya seperti berikut : 

 



105 
 

Jenis Laporan Activities 

 

Adalah laporan-laporan yang berisi kegiatan-kegiatan proyek pada saat laporan dibuat. 

Dengan kata lain, apabila pada saat laporan proyek dibuat dan belum ada kegiatan 

yang dapat ditampilkan, maka kegiatan pencetakan (printing) tidak dapat dilakukan. 

Cabang laporannya terdiri dari : 
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Jenis Laporan Cost 

 

Adalah laporan-laporan yang berisi keuangan proyek. Cabang laporannya terdiri dari : 

 

Jenis Laporan Assignment 
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Jenis laporan yang berisi informasi pemakaian resource atau sumber daya proyek. 

Cabang laporannya terdiri dari : 

 

Jenis Laporan Workload 

 

Menampilkan laporan tentang beban yang ditanggung masing-masing resource atau 

sumber daya. Cabang laporannya terdiri dari : 
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Jenis Laporan Custom 

 

Jenis laporan ini disusun berdasarkan model laporan yang sudah ada, kemudian bisa 

dikembangkan sendiri sesuai dengan kenginan user.Pilihan customlaporannya terdiri 

dari : 
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